DeMaSy V7 is no longer supportedĀ 

Our clients are encouraged to switch to DeMaSy V8 or V9.