For DeMaSy to work on Windows, you must have the following .Net framework installed:

  • for DeMaSy V8: 4.6.2
  • for DeMaSy V9: 4.6.2